Patch for GtkGLExt-1.2.0

Hanya ingin berbagi patch untuk GtkGLExt-1.2.0 yang saya dapatkan dari forum ArchLinux.

Apabila saat meng-compile GtkGLExt-1.2.0 dan mendapatkan error seperti gambar di bawah ini, silakan gunakan patch ini:

patch GtkGLExt-1.2.0

error compile GtkGLExt-1.2.0

error compile GtkGLExt-1.2.0

PS: untuk menggunakan patch tersebut, gunakan dengan cara berikut (ingat, harus berada dalam direktori source code dari GtkGLExt terlebih dahulu) :

cat patchfile | patch -p1

Ganti patchfile dengan nama file patch yang kamu pakai.

Sumber:

  1. Forum ArchLinux
  2. Bugzilla

Tentang priyoatmojo

just an ordinary human who is interested with computer, especially with GNU/Linux
Pos ini dipublikasikan di GNU/LINUX dan tag , , , , , , , , . Tandai permalink.

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout /  Ubah )

Foto Google+

You are commenting using your Google+ account. Logout /  Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout /  Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout /  Ubah )

Connecting to %s